icon

We found results for “

WS-2019-0055

Good to know:

icon
icon

Date: April 17, 2019

Versions of shave prior to 2.5.3 are vulnerable to Cross-Site Scripting. The shave package overwrites HTML elements and in doing so fails to properly encode the output.

Language: JS

Severity Score

Weakness Type (CWE)

Code

CWE-17

Top Fix

icon

Upgrade Version

Upgrade to version 2.5.3

Learn More

Do you need more information?

Contact Us