icon

We found results
for “

vulnerabilities

Top Vulnerabilities

CVE Severity Date
CVE-2022-29165
20-05-2022
icon
CVE-2022-30945
17-05-2022
icon
CVE-2022-30292
04-05-2022
icon
WS-2022-0114
18-04-2022
icon
WS-2022-0115
16-04-2022
icon
CVE-2022-2185
01-07-2022
icon icon
CVE-2022-31014
05-07-2022
icon icon
CVE-2022-2304
05-07-2022
icon icon
CVE-2022-2097
05-07-2022
icon icon
CVE-2022-2309
05-07-2022
icon icon
CVE-2022-2306
05-07-2022
icon icon
CVE-2022-34265
04-07-2022
icon icon icon

* The table presents the most severe vulnerabilities published in the last 90 days

Top Vulnerabilities

CVE-2022-29165

20-05-2022

CVE-2022-30945

17-05-2022

CVE-2022-30292

04-05-2022

WS-2022-0114

18-04-2022

WS-2022-0115

16-04-2022

CVE-2022-2185

01-07-2022

CVE-2022-31014

05-07-2022

CVE-2022-2304

05-07-2022

CVE-2022-2097

05-07-2022

CVE-2022-2309

05-07-2022

CVE-2022-2306

05-07-2022

CVE-2022-34265

04-07-2022

Mend Vulnerability Database

Mend Vulnerability Lab is where you can find the information that you need about open source security vulnerabilities, aggregated by Mend’s comprehensive open source vulnerabilities database from hundreds of both popular and under-the-radar community resources.

The Mend open source vulnerabilities database covers over 200 programming languages and over 3 million open source components. It aggregates information from a variety of sources including the NVD, security advisories, and open source project issue trackers, multiple times a day.

We’re here to help you find and fix open source security vulnerabilities, and provide you with all of the data that you need in order to address open source vulnerabilities, including:

  • Programming language
  • CWE type
  • CVSS Severity scores, including CVSS v2.0 and v3.x
  • Exposure level (how many organizations have been impacted)
  • Verified suggested fixes
  • The low-down from the community
  • Additional info to help make informed remediation decisions