icon

We found results for “

WS-2020-0063

Good to know:

icon

Date: April 20, 2020

A security vulnerability found in flatbuffers 0.4.0 through 0.6.1. The read_scalar and read_scalar_at functions are unsound because they allow transmuting values without unsafe blocks.

Language: RUST

Severity Score

Weakness Type (CWE)

Collapse of Data into Unsafe Value

CWE-182

Top Fix

icon

Upgrade Version

Upgrade to version 2.0.0

Learn More

Do you need more information?

Contact Us