icon

We found results for “

CVE-2018-5478

Good to know:

icon

Date: January 25, 2018

contao core (3.00--3.5.31) has XSS vulnerabililty in the front end "unsubscribe" module of the newsletter extension

Language: PHP

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version contao/newsletter-bundle-4.1.0, contao/core-3.5.2

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privileges Required (PR): NONE
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): NONE
Integrity (I): HIGH
Availability (A): NONE

Do you need more information?

Contact Us