icon

We found results for “

MSC-2024-0617

Good to know:

icon

Date: February 12, 2024

This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running (user's machine or backend server). The following risks were identified: Contacting external host – this package sends requests/data to an external host that differs from the declared functionality.

Language: JS

Severity Score

Severity Score

Weakness Type (CWE)

Embedded Malicious Code

CWE-506

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privileges Required (PR): NONE
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): LOW
Integrity (I): LOW
Availability (A): HIGH

Do you need more information?

Contact Us