icon

We found results for “

MSC-2024-0755

Date: February 25, 2024

This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running (user's machine or backend server). The following risks were identified: Malicious obfuscated code – the code is intentionally difficult to understand or reverse-engineer. Attackers often use this to conceal their intentions. Spam package – this package is either empty or does nothing. It could serve as a placeholder for a potential future attack.

Language: JS

Severity Score

Severity Score

Weakness Type (CWE)

Hidden Functionality

CWE-912

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): HIGH
Privileges Required (PR): NONE
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): LOW
Integrity (I): LOW
Availability (A): LOW

Do you need more information?

Contact Us