We found results for “


Good to know:


Date: September 26, 2017

In Sakai, versions 12.0 through 12.7 are vulnerable to stored Cross-Site Scripting (XSS), due to user input not sanitized in Commons' post content, before rendered by the browser when viewing the post. An attacker could run arbitrary javascript code on other users' browsers.

Language: Java

Severity Score

Severity Score

Weakness Type (CWE)

Cross-Site Scripting (XSS)


Top Fix


Upgrade Version

Upgrade to version 19.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privileges Required (PR): NONE
User Interaction (UI): REQUIRED
Scope (S): CHANGED
Confidentiality (C): LOW
Integrity (I): LOW
Availability (A): NONE

Do you need more information?

Contact Us