icon

We found results for “

WS-2021-0132

Good to know:

icon

Date: May 30, 2021

In WordPress `Accordions` plugin, versions 2.2.1 through 2.2.32 are vulnerable to Stored Cross-Site Scripting vulnerability since the plugin performs improper validation of the input sent to the Accordions `Add Title` field value before rendering it on the web page. Due to this flaw, an authenticated attacker can cause Stored Cross-Site Scripting.

Language: PHP

Severity Score

Severity Score

Weakness Type (CWE)

Cross-Site Scripting (XSS)

CWE-79

Top Fix

icon

Upgrade Version

No fix version available

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privileges Required (PR): HIGH
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): HIGH
Integrity (I): NONE
Availability (A): NONE

Do you need more information?

Contact Us