icon

We found results for “

WS-2022-0306

Good to know:

icon
icon

Date: September 15, 2022

Pageflow before 14.5.2 and from 15.0.0 and before 15.7.1 is vulnerable to insecure direct object reference in membership update endpoint

Language: Ruby

Severity Score

Severity Score

Weakness Type (CWE)

Authorization Bypass Through User-Controlled Key

CWE-639

Top Fix

icon

Upgrade Version

Upgrade to version pageflow - 14.5.2,15.7.1

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privileges Required (PR): LOW
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): HIGH
Integrity (I): HIGH
Availability (A): HIGH

Do you need more information?

Contact Us