Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-114540
Published:October 30, 2026
Updated:October 30, 2026
Incorrect Authorization vulnerability in Drupal Domain allows Forceful Browsing. This issue affects Domain versions: from 3.0.0 to 3.0.2.
Affected Packages
https://git.drupalcode.org/project/domain.git (SCM_GIT):
Affected version(s) >=3.0.0 <3.0.2
Fix Suggestion:
Update to version 3.0.2
https://git.drupalcode.org/project/domain.git (SCM_GIT):
Affected version(s) >=3.1.0-alpha1 <3.1.0-beta1
Fix Suggestion:
Update to version 3.1.0-beta1
Do you need more information?
Contact Us
CVSS v4
Base Score:
2.3
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
PRESENT
Privileges Required
LOW
User Interaction
NONE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
LOW
Vulnerable System Availability
LOW
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
4.2
Attack Vector
NETWORK
Attack Complexity
HIGH
Privileges Required
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
LOW
Weakness Type (CWE)
Incorrect Authorization