CVE-2026-114553
Published:October 30, 2026
Updated:October 30, 2026
Incorrect Authorization vulnerability in Drupal Frontend Editing allows Forceful Browsing. This issue affects Frontend Editing versions: from 0.0.0 to 1.9.3.
Affected Packages
https://git.drupalcode.org/project/frontend_editing.git (SCM_GIT):
Affected version(s) >=1.1.0 <1.9.3Fix Suggestion:
Update to version 1.9.3https://git.drupalcode.org/project/frontend_editing.git (SCM_GIT):
Affected version(s) >=2.0.0-alpha1 <2.0.0-rc2Fix Suggestion:
Update to version 2.0.0-rc2Related Resources (2)
Do you need more information?
Contact UsCVSS v4
Base Score:
5.3
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
LOW
User Interaction
NONE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
LOW
Vulnerable System Availability
NONE
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
4.3
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
NONE
Weakness Type (CWE)
Incorrect Authorization