Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-114571
Published:October 30, 2026
Updated:October 30, 2026
Incorrect Authorization vulnerability in Drupal Rabbit Hole allows Forceful Browsing. This issue affects Rabbit Hole versions: from 0.0.0 to 1.3.0.
Affected Packages
https://git.drupalcode.org/project/rabbit_hole.git (SCM_GIT):
Affected version(s) >=8.x-1.0-beta1 <8.x-1.3
Fix Suggestion:
Update to version 8.x-1.3
https://git.drupalcode.org/project/rabbit_hole.git (SCM_GIT):
Affected version(s) >=2.0.0-alpha1 <2.0.0-beta3
Fix Suggestion:
Update to version 2.0.0-beta3
Do you need more information?
Contact Us
CVSS v4
Base Score:
6.9
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
NONE
User Interaction
NONE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
LOW
Vulnerable System Availability
NONE
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
5.3
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
NONE
Weakness Type (CWE)
Incorrect Authorization
EPSS
Base Score:
0.14