Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-116516
Published:October 26, 2026
Updated:November 02, 2026
Mattermost versions <=11.9 11.1.9 11.5.8 11.10.7.0 fail to validate Zoom chat line length before slicing which allows an authenticated attacker to crash the Agents plugin via summarizing a Zoom chat transcription containing short continuation lines. Mattermost Advisory ID: MMSA-2026-00723
Affected Packages
https://github.com/mattermost/mattermost-plugin-agents.git (GITHUB):
Affected version(s) >=v2.5.0-rc1 <v2.5.0
Fix Suggestion:
Update to version v2.5.0
https://github.com/mattermost/mattermost-plugin-agents.git (GITHUB):
Affected version(s) >=v2.1.0 <v2.4.5
Fix Suggestion:
Update to version v2.4.5
https://github.com/mattermost/mattermost-plugin-agents.git (GITHUB):
Affected version(s) >=v2.0.0-rc1 <v2.0.9
Fix Suggestion:
Update to version v2.0.9
github.com/mattermost/mattermost-plugin-agents/v2 (GO):
Affected version(s) >=v2.5.0-rc1 <v2.5.0
Fix Suggestion:
Update to version v2.5.0
Do you need more information?
Contact Us
CVSS v4
Base Score:
7.1
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
LOW
User Interaction
NONE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
NONE
Vulnerable System Availability
HIGH
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
6.5
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
HIGH
Weakness Type (CWE)
Improper Check for Unusual or Exceptional Conditions
EPSS
Base Score:
0.36