CVE-2026-118541
Published:October 30, 2026
Updated:October 30, 2026
Incorrect Authorization vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.
Affected Packages
https://git.drupalcode.org/project/commerce.git (SCM_GIT):
Affected version(s) >=8.x-2.0-beta1 <8.x-2.41Fix Suggestion:
Update to version 8.x-2.41https://git.drupalcode.org/project/commerce.git (SCM_GIT):
Affected version(s) >=3.0.0-alpha1 <3.3.13Fix Suggestion:
Update to version 3.3.13Related Resources (2)
Do you need more information?
Contact UsCVSS v4
Base Score:
2.3
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
PRESENT
Privileges Required
LOW
User Interaction
NONE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
LOW
Vulnerable System Availability
NONE
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
3.1
Attack Vector
NETWORK
Attack Complexity
HIGH
Privileges Required
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
NONE
Weakness Type (CWE)
Incorrect Authorization