CVE-2026-118566
Published:November 04, 2026
Updated:November 05, 2026
The Content Synchronizer module allows content to be exported and imported between Drupal sites via uploaded archive files. The module doesn't sufficiently sanitize input passed to its client-side code, leading to a DOM-based cross-site scripting (XSS) vulnerability.
Affected Packages
https://git.drupalcode.org/project/content_synchronizer.git (SCM_GIT):
Affected version(s) >=8.x-1.1-beta5 <4.1.1 || >=8.x-2.0 <4.1.1 || >=3.0.0-rc1 <4.1.1 || >=4.0.0-rc1 <4.1.1Fix Suggestion:
Update to version 4.1.1Related Resources (1)
Do you need more information?
Contact UsCVSS v4
Base Score:
5.1
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
LOW
User Interaction
PASSIVE
Vulnerable System Confidentiality
LOW
Vulnerable System Integrity
LOW
Vulnerable System Availability
NONE
Subsequent System Confidentiality
LOW
Subsequent System Integrity
LOW
Subsequent System Availability
NONE
CVSS v3
Base Score:
5.4
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
LOW
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Weakness Type (CWE)
Improper Neutralization of Input During Web Page Generation