Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-119843
Published:November 03, 2026
Updated:November 03, 2026
A flaw was found in GStreamer's gst-plugins-good package. The FLV media demuxer does not properly validate buffer sizes and data availability when processing enhanced audio and video tags in malformed or truncated FLV streams. A remote attacker could exploit this vulnerability by providing a specially crafted FLV media file that, when opened or streamed by a GStreamer-based application, triggers an assertion failure or a process crash, leading to denial of service.
Affected Packages
gst-plugins-good (CONDA):
Affected version(s) >=1.28.0 <1.28.2
Fix Suggestion:
Update to version 1.28.2
https://gitlab.freedesktop.org/gstreamer/gstreamer.git (SCM_GIT):
Affected version(s) =1.29.1 <1.29.2
Fix Suggestion:
Update to version 1.29.2
https://gitlab.freedesktop.org/gstreamer/gstreamer.git (SCM_GIT):
Affected version(s) >=1.27.50 <1.28.2
Fix Suggestion:
Update to version 1.28.2
Do you need more information?
Contact Us
CVSS v4
Base Score:
7.1
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
NONE
User Interaction
PASSIVE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
NONE
Vulnerable System Availability
HIGH
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
6.5
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
HIGH
Weakness Type (CWE)
Reachable Assertion
EPSS
Base Score:
0.56